South Pole Diaries

   

   


Monday 17 November 1997 - AASTO completely stuffed

From John Storey

Greetings from the Pole! It's not good news, I'm afraid. Mcba - could you please ensure that this message gets to Jack - I'm not sure of his address.

There is *no* freon in the sight tube. The freon pressure guage reads zero. There is massive corrosion of the area around the exhaust stack (inside the AASTO). I don't know what corodes stainless-steel braided hose, but this stuff has had a real good go. Remember the aluminium can the Brownell valve came in? Coroded right through. A lot of stuff is completely ok. However, it seems that anything that was *cold* has condensed out something extraordinarilly viscious onto it, which has then proceeded to chomp it to death. The top of the TEG unit is coroded, and covered in white powder and yellow stuff. The aluminium tape on Ethan's experiment near the port hole is coroded. (Did I mention that Ethan's experiment is fully installed, complete with computer, electronics, blackbody source and scanning head?).

Also badly hit are the tools, screws etc that were on the bunk near the window that Paul had propped open. Some of the tools are beyond recovery. The perspex cover at the base of the nism has been removed, and the inside of the nism support box, bull gear etc are covered in white corosion which is *gooey* - ie I can scrape it off with a screwdriver and frighten Ant with it.

There are white crystals of something in little pools on the bunk. Parts of the rack are coroded, but mostly the electronics looks ok. Only the things that were exposed to cold seem to have been attacked.

Another thing - all the paper in the AASTO is totally brittle - just like the Dead Sea scrolls. If you pick up a sheet of A4 paper (a circuit diagram, for example), it just breaks in half.

This seems to fit a theory of the freon leaking into the burner, being catalytically converted into HCl and HF, then when Paul opened the place up and let some things get cold these acids condensed onto them and chewed them out. If this theory is correct, Ant and I would *urgently* like answers to the following:

1) Is this stuff dangerous? (ie - aluminium fluoride, copper fluoride (yes, the black body heatsink copped it), iron fluoride, stainless steel fluoride, paper fluoride, etc.)

2) How do we clean up the mess in a safe way?

3) Are there other dangers we should know about?

Once we're sure, we should inform Paul.

I'll send this message in two parts. Ev Paschal is in for a bit of a shock when he arrives! Things may actually not be too bad once we clean the mess up, but we won't know till we have.

Cheers, john

Part 2......

Well guys, I thought that was enough bad news for one message, so here's the rest. The whole program at Pole is about 2~3 weeks behind schedule now. Fred Mrozek arrived on the same flight we did. None of the stuff we shipped has arrived. It would be nice to think it was going to arrive real soon now (along with Ev Paschal - we could reaaly use that guy right now). However, as I type there are two Hercs parked outside the dome with all 8 engines *off*.

The Hercs flew in at mid-afternoon (we were on one), and they set off full of hope and end-of-season winteroverers, but then the weather at McMurdo closed in so they returned to Pole. They sat for about 4 hours with the engines running, then decided it was silly and turned them off. Rumour has it they will try to restart them tomorrow, then fly out with no passengers. I've also heard (from Pernic) that they've just stuffed a C141 at McMurdo when the doors of the front landing gear got ripped of in the snow and damaged the airframe. The C141 is on its way back to the States. (Actually I always thought those doors were in a silly place...)

Hey, it's not all bad, there's good news too:

The AASTO is in great shape (externally). There's a huge snow drift behind it and a bow wave in front of it, but it's still clear. There's almost no snow *on* it, or the nism, mism, or Ethan's thing. (Actually, there's a nice snow drift behind each of the instruments, but not troubling them. There's snow packed around the freon heat exchanger. There's *no* ice on any of the windows (nism/mism). The G-tower is free of snow, as is the AFOS. Ant climbed the tower and said there's a few individual particles on the AFOS window. The supervisor computer is up and running.

The L-shaped box is alive and well and sitting in the AASTO (Only mcba knows what this means - I haven't been game to open it). The only other bit of damage is that one side of the fibreglass nism box has separated from the foam and peeled off - very wierd.

Mcba - I've asked for an IP number etc for the Mac, but knowing how slow they can be here (and there are already 175 people here, plus two Herc crews), I plan to use the one we used for Andre's PC last year. Can you tell me the secret numbers for gateway, domain, blood group, nationality etc.?

At least two of the Sonnenscheins have split cases, but no electrolyte appears to have leaked out - or maybe that's what's eaten all the other stuff in the AASTO? Hmmm. Interesting theory. If it leaked on the carpet and then Paul put the heater on the carpet... I'll check that out tommorrow. All of the DCU batteries are ok, imcluding the spares. Looks like Jack's Powersonics cope with the cold better than our German batteries.

Reading this again I see that it was supposed to contain mostly good news. Well we're not in McMurdo anymore, the food's great, Ethan left a Mac 5300 in the AASTO, we finally got a change of clothes after 4 days in ChCh with our checked bags firmly crated for the C141, the first Herc we tried to fly to Mactown in actually *discovered* that there was a gaping hole in one fuel tank before we ran out of fuel, we didn't catch fire when we landed again at ChCh (much to the disgust of the 4 fire engines), New Zealand's crops should recover in a year or two from the 20,000 gallons of JP8 we sprayed over them, there's a great bunch of videos to watch while we wait for our stuff to come (including a beaut one called "Head Cleaning Tape")...

Cheers, John

Part 3.....

Well, things went a bit slowly today. Mainly we ran around getting IP numbers, trying to find out why the phone doesn't work, who stole our Aussie flag, wondering whether we really *did* take the Phillips cro back to UNSW (can't find a trace of it here, and it's supposed to be *dual* trace), and trying to tink of excuses for not cleaning out the AASTO.

Eventually we ran out of excuses, raided the Janitor store, and towed a bunch of cleaning things across on a sled. We also borrowed the R2D2 vacuum cleaner from MAPO and have started the ugly task.

Meanwhile we borrowed a 1500W thermostatted heater, so life is about to get easier.

I can talk to the Supervisor computer with the keyboard, but can't get it to do anything interesting because I've forgotten what to say to it. When I type "test" it admits to having 14 Dallases a-dangling, but only condescends to tell me the temperature of two.

I can't telnet to the Supervisor from pharlap.

There is now only one Herc parked forlornly on the forecourt. The other left this afternoon after they spent four hours getting it started. The process involved four Herman Nelsons, which were used to heat the donks and the APU. Apparently once one engine is running, they can circulate oil from it to the other 3 and warm them up too. I'm not sure if it arrived at McMurdo; if the weather was bad it was going to divert to Siple Dome.

Actually, we *did* find a clue to the Phillips cro disappearance - a broken knob on the carpet. It seems there was a violent struggle, probably injuries sustained by both parties, but so far no further trace...

The 386 computer and monitor both have brown goo running out of them. We put them in plastic garbage bags and sledded them across to MAPO.

Ant went off joyfully to talk to Cargo but came back a bit depressed. Either it was the ugly-looking blokes masquerading as cargoids, or the fact that the only boxes of our stuff that have arrived are the ones we don't need yet.

My driving lesson in the Sprite went a bit flat when the instructor couldn't get it started. We'll try again tomorrow. The vans and shuttles aren't running yet. So, with one Sprite un-startable and the other one missing its key, we ended with no option but to lug a sled across from the MAPO building. When we got there we knew exactly how Scott felt - there was a bloody Sprite sitting there with its engine idling!

Wind is forecast to drop tomorrow. Does anyone remeber where they put the G-tower crane at the end of last season? If not, we're happy to hurl the T-mount off the top, but would prefer to handle the AFOS more gently.

Andre's Lindblad is still sitting happily near the G-tower, with very little snow around it. No doubt it's cheerfully receiving signals from the LEOs, bouncing them off the end of its transmission line, and sending them back again.

Ant reckons we need a whiteboard in the AASTO. Good idea, Ant. Andre...?

Ok, back to the cleaning. The spray-on clean everything detergent (unsuitable for food preparation surfaces) should have thawed out by now.

Cheers, John

Part 4......

Thanks Andre and Mcba for your emails. We're making progress, as will be seen in a moment.

Today began with the stranded Herc still sitting outside the dome. Apparently they got it started, but had the usual problem of the oil seals on the propellor pitch unit leaking, so they turned if off again. They'd better move it soon or the local yobbos will strip it. Already the radio aerial has been bent and someone has souvenired the hubcaps...

As I type a second Herc has arrived to rescue it. They've unloaded a dirty great generator, plus a bunch of Herman Nelson heaters. There's now a Herman Nelson hooked up to each propellor hub with a big tube. They're keeping the engines running on the second Herc; a clear sign of learning behaviour.

We've located the box with the G-mount crane, and unpacked the box of useless odd and ends.

Today we finished cleaning. We soaked all the tools, then scrubbed them with scouring pads, dried them and put light oil on them. We now have a usable set of tools, although some look like they've been salvaged from a marine wreck. I don't know what it was that attacked all the steel work in the AASTO, but we've taked some samples which I want to get back to UNSW to be analysed. Then we should patent it.

We also cleaned up the electronics rack, which has brown goo on it that eats through your skin if you touch it. A bit more vacuuming, and now the AASTO is like a civilised place again. We got a 1500W thermostatted heater in, and after a bit of experimenting and a lot of arguing found that if the knob is vertical the temperature of the AASTO oscillates stably between 16 and 21C.

We now have accounts on both pharlap and magnolia. Please send email here, as we're not necessarily up when the satellites are.

Something very bad has happened on the nism power supply board. It seems to involve the over-voltage protected, short-circuit proof, over-temperature protected, guaranteed indestructable Siemens highside switch setting fire to itself. It's also had a go at the cicuit board and a few other things around it.

This next bit is mainly interesting to Michael Ashley: namely a potted history of attempts to talk to the supervisor computer follows. First we tried a ctrl-alt-s in order to check the disk drive settings. No response. Then I remember that only some keyboards can do that (sort of like how only some people can smell garlic). I therefore swapped it for the one in the L-shaped box. That didn't work at all. This suggested two possibilities: 1. someone sent down a dead keyboard as a kind of pratical joke, or 2. I hadn't plugged it in properly.

It turned out to be the latter (as a result of trying not to get eaten by the brown goo). Once that was fixed I checked the settings: all were ok: Type 48, 1572, 16, none, 1572, 63, 773. Whatever I do, I get: "Fixed Disk Controller Error".

So I gave up on the hard disk.

Turning to the floppy, the one in the slot is AASTO disk backup 2, RS 10/1/97, which someone has written "old IP numbers" on. So I downloaded the latest version of the software (aasto-97aaa6.exe) using an old M*c*nt*sh we found lying around the AASTO, overwrote the file on the floppy and rebooted aasto.

Then followed pages of happy little starting messages from aasto - all about how much fun it was being a computer, how much it was looking forward to doing calculations for me, finishing up with: "invalid directory" "This RTK version contains debug code" (Hey-a Michael! How coma we don't getta da version without de bug??) "SUPER version 3.0 etc. "Nov 16... hey, how come it knows the date? "can't open file <cosole.ini> "Error 128 CAN'T_OPEN_FILE.. hey, now it's shouting at me! "Nov 16 08:04:10 SUPER>

Now that's what I call a good start. It not only reads all 14 dallases, but says where they are. There'll all working, by the way.

But we still can't telnet to it!! When it's powered up the green light on the ethernet hub next to that port comes on, so at least the hub can see the ethernet card in the aasto. I even tried a different cable, risking death by brown goo, but no joy. Also, when the aasto is booting, one of its happy little "I like being a computer" messages is: Found NE2000 V11 packet driver at INT 0x61 00 40 60 2B 00 FF TTCP kernel successfully installed which I take to mean that it *thinks* it can talk to the outside world.

In the absence of any other ideas, should we dismantle the aasto and put in a new ethernet card? If so, would a new hard disk be in order? If so, which one? Most of the brown goo has gone now, by the way.

End of bit that's only interesting to mcba. Start of bit that mcba won't be so interested in. We decided to fire up Ethan's Mac, partly to see if it had survived a few months of temperatures down to -79C (not to mention the attack of the brown slime). I should mention that there was a Compaq 386 PC sitting next to it (which I would have *much* preferred to use), but there was a stream of slimy liquid coming out of the monitor, and the PC itself had cleverly glued itself to the bench with its own bodily secretions. We prised it off (with difficulty), put both in plastic bags (the ones they line the dunny with), and sledded it across to MAPO.

Anyway, back to the Powerbook 5300. Works fine. Remembers all its ethernet addresses. Just switch on, click and point. Oh rapture! (my Mac is still in my bedroom, by the way, on account of the brown slime).

That's about enough for one message. Cheers, John

Part 5.....

Good news at last! Network contact was restored to "super" today at 3:30pm, via telnet from poodle.spole.gov. We'll leave it up and running, so mcba you can have a go at contacting it when next a friendly satellite is up.

Actually, quite a lot has happened in the past 24 hours. Last night about 10pm they finally got the stranded Herc running, and it set of for McMurdo closely followed by the one that came to rescue it. Unfortunately they chose to leave just as Ant and I were walking back from the AASTO in a 20 knot wind, so we had to stand and wait at the edge of the skiway for yonks. Neither of them came back, so either they made it back to McMurdo or they crashed and burned.

Today a couple of CMU students showed up and spent the morning dismantling their gear and taking it all away (including the Mac). Bother. That meant I had to take my little Powerbook out and spend a good 15 seconds setting it up with all the IP numbers and stuff. I'm using one of our "spare" addresses: 199.4.251.66 - now formally on the name-server as poodle.spole.gov. When the PC comes down it will use the old address of Andre's "penguin": 199.4.251.68.

(Actually, I'm more than a little surprised the Powerbook still works. I planned to take it as carry-on, but at Christchurch I was told it had to go as hold luggage. I packed it up as best I could, but then watched as they throw the bags into a 8-foot cubed crate and a bloke stands on top them all and *jumps* on the ones that stick up so it all fits. At any moment I expected to see the whole pallet go into a wool press, or one of those big machines that crunch cars up until they look like bricks).

What else happened today? Mainly good stuff. "Crunch" came in the night and took away our leaking Sonnenscheins, plus all the lead- contaminated stuff we could find. The solar dunny is now working, although the liquid soap dispenser is still frozen solid.

And.... Ant and I are now fully-qualified Sprite drivers. A Sprite is a bright yellow thing on caterpillar tracks, that you steer by pulling back on either of two levers. Pulling back on both levers makes it stop, with the result that the instructor goes through the windscreen. Sadly, pushing the levers forward does not make it go faster. It also has all kinds of beaut gauges and switches, but the instructor didn't what they were for so we couldn't play with them. Ant was last seen trying to perfect a Scandinavian flick, but I have my sights set on the D9.

More good stuff. A cargoid brought our crates over, and we unpacked the Abu electronics rack and the mount. A different cargoid brought the crate containing the G-mount crane over, plus the crate to ship the AFOS back. The cargoids are entirely male and hairy, by the way. (I think I've mentioned this before. This is not good news.)

Oh yes, the Siemens high-side switch. Totally protected against everything (including acts of god) *except* for... not having its ground pin connected to anything. Nasty. I guess it's hard to do good switching-type stuff if your feet aren't on the ground (although I'm reminded of the old saying: "If you've got your two feet firmly on the ground, how are you going to put your trousers on?) Anyway, it's a favourite trick of our otherwise excellent electronics workshop to forget to solder the odd pin on a PC board. My job is to carefully check they hadn't. I did. They had. But I obviously hadn't checked well enough until my attention was drawn to that particular pin by the spectacular burn marks radiating from that part of the rack. Amazingly, the board had worked perfectly all last season.

The nism batteries are now fully charged - the ELGIPS has backed off to 0.02A, as well it should.

I climbed up the G-tower to move the AFOS - it was pointing about 20 degrees above the horizon, and sooner or later the sun is going to shine into it. There was a steady 20 knot (about 40 km/hr) wind blowing, according to the SPIREX wind monitor. Leaning against the rails, there's a strong vibration. Even the aluminum lattice flooring shakes. However, bravely standing on the G-mount itself, with arms wrapped around the AFOS (it's kind of cuddly), vibration is close to nil. It's very hard to be quantitative, but I'd say sub-millimetre and about 10Hz. It's difficult to be certain it's vibrating at all when your parka is trying to tear itself off your body in the wind. Interestingly, standing on the flooring and holding on to the hand rail (as any rational person would do in the conditions), there's a strong vibration. Even then, the actual amplitude is probably pretty small.

Talking of weather, it's *awful*. The wind hasn't dropped below 15 knots for days, and is usually around 20. Last night it was gusting up to 25 knots (about 50 km/hr). There's a huge amount of blowing snow; visibilty is sometimes down to 100 meters or less. It's nothing like the conditions we had in January, when we were sunbaking on the AASTO front porch.

Poor old Fred is a pale green colour and wishing he'd never been born. It will probably be a day or two before he can do much. However, we're expecting Ev Pascall in on tonight's flight, and he should be able to tell us what went wrong with the AASTO TEG.

How on earth did the Phillips cro get back to Sydney? I suggest we bring it back down again.

Now, the "super". Thanks for those emails, Michael A. I had wrongly assumed that updating SUPER.EXE would update the IP numbers. I tried "ne \aasto\telnet.cfg" (maybe they were forward slashes), but got "unrecognised command". Maybe "ne" doesn't work at the SUPER prompt? Anyway, next I tried to download the file from pharlap, but couldn't find it. Eventually I took the floppy into MAPO and editted the numbers directly, and that did the trick.

The hard disk on super makes a noise like wasps mating for about two seconds when you start it up. (ok, two wasps in a big hurry). Then it reports that there's a disk controller error, throws in the towel, and boots off the floppy instead. We'll have a look at putting one of the other HDs in. There's one that says it's guaranteed against shocks of up to 150g (but it doesn't say anything about -79C or brown slime).

I'd better go and check if Ant has rolled the Sprite.

Cheers, John

 

 

Information

Further Information

Contact: